评论列表
4472
assyer 发表于 2015年05月31日

Ubuntu 14.04 中,添加的passenger的源应该用 trusty main,不然安装的时候会出现依赖错误

sudo bash -c 'echo "deb https://oss-binaries.phusionpassenger.com/apt/passenger trusty main" > /etc/apt/sources.list.d/passenger.list'

https://www.digitalocean.com/community/tutorials/how-to-deploy-a-rails-app-with-passenger-and-nginx-on-ubuntu-14-04

6910
luoyi 发表于 2016年04月30日

你好,这个怎么不放到社区wiki呢?是因为passenger不好吗?还是现在不推荐使用了?