部署 ruby.taobao.org 要强制使用 https 协议了

qhwa · 2015年09月21日 · 最后由 jay_li 回复于 2015年09月26日 · 3135 次阅读

http 协议不安全,有被中间人篡改的可能性,所以 10 月 1 日起将强制使用 https 协议,http 协议会停止。

SSL (https) 的服务不影响,如果你本来就已经在用 https,就不用关心这件事了。

请检查配置中是否用了 http 协议:

  1. Gemfile
  2. ~/.gemrc , /etc/gemrc
  3. ~/.bundle/config

这个必须要赞。

嗯 听说后立马改配置了 👍

现在就改 :plus1:

已改。

感谢提供信息,配置已修改

改的飞起。

:plus1: 几个月前,我就默认使用 https,除非连不上才改成 http

没用过 taobao 的,一直用https://rubygems.org/

赞一个

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册