新手问题 Rails 2.3 的开发 git 库在哪里?

ibachue · 2013年03月08日 · 最后由 hooopo 回复于 2013年03月09日 · 2406 次阅读

想提交 bug fix 来着 但是 github 上没找到它的开发库啊

按照 branch 和 tag 来找。

哦 好吧 谢谢

2.3 应该不接受 security patch 以外的 bug fix 了吧?

#4 楼 @leomao10 最新情况是 3.0 不维护了 2.3 和 3.2 继续维护

#5 楼 @hooopo 我想想还是算了 送上去说不定没人理会 我本地改改得了

@hooopo ,我之前看的是这篇 blog:http://weblog.rubyonrails.org/2013/2/24/maintenance-policy-for-ruby-on-rails/

现在 bug fix 级别的只有 3.2.z;security issue 级别是 3.2.z, 3.1.z;Severe security issues 级别是:3.2.z, 3.1.z, 2.3.z;

也就是说除了最严重的 issue 以外,rails 2.3 都不会有新的 patch 了;Rails 4 出来以后应该就完全不支持了;

@iBachue , 有可能的话还是升到 3.x 会比较好;

需要 登录 后方可回复, 如果你还没有账号请 注册新账号