Gem bundler1.3.0 怎么装安装?

adventurelw · 2013年02月25日 · 最后由 hisea 回复于 2013年02月26日 · 2188 次阅读

安装 2.0.0 和 RubyGems 2.0.0 都没问题 rails 也没问题,但 bundler 始终停在 1.2.4 这个版本,gem update bundler 和 gem install bundler 都无法升级到 1.3.0,rubygems.org 已经更新到 1.3.0 了。。。。。。不知道应该怎么弄?bundle install 无法执行,说 ruby2.0.0 不兼容 bundler1.2.4..

gem install bundler --pre

#1 楼 @aoner 还真是,不过好像安装的不是 pre 版本呢。

gem install bundler -v "1.3.0.pre.7"

8 有一个 openssl 的问题

都不用了,现在默认就是 1.3.0

#4 楼 @aoner 哈,果然,1.3 正式版已经出来了,昨天还是 pre, Ruby 社区就是速度。

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册