新手问题 关于 Mac 做 RoR 开发,下载安装哪个 xcode 的版本?

fengfans · 2013年01月23日 · 最后由 wppurking 回复于 2013年01月23日 · 2891 次阅读

我在按照xdict的教程配置Mac系统的RoR环境,作者提到要装Xcode 3.2.7,可是我在官网上没有找到,请问有这个版本吗? 我注意到有人说不必完全装Xcode,装Command Line tools for xcode即可,求证实?

共收到 6 条回复

那是2年前的版本了

我是入门学习,想少出些问题,如果没有,装4.2可以吗?

建议装xcode,它会给你安装很多系统编译时必要的依赖,比如gcc,单独装也行,另外还有gcc.pkg安装文件

装最新的xcode就可以了, 不过装完还得装 command line tools

去 Mac AppStore 下载最新版的 Xcode 即可。 装完以后,在设置中找到 Command Line Tools ,点击右边的 Install 按钮。

可以参考这个 RailsInstaller

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册