Rails Windows 使用 mongrel 报错~~有经验的朋友帮忙看看

roam · 2013年01月11日 · 最后由 Los 回复于 2013年01月11日 · 8139 次阅读

C:/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/gems/activesupport-3.2.9/lib/act ive_support/dependencies.rb:251:in `require': cannot load such file -- dispatche r (LoadError)

请问要用 mongrel 替代 webrick ,需要做哪些部署呢?

用 thin 或者 puma 代替 mongrel

#1 楼 @Los 不清楚 thin 和 puma ,我去看看,谢谢咯

#2 楼 @Roam rails 系发展很快,mongrel 已经是好几年的事物了

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册