新手问题 当前环境有多个不同版本 gem require 默认会用哪个?

lilijreey · 2019年02月03日 · 最后由 IChou 回复于 2019年02月08日 · 326 次阅读

为了修改一个开源gem elftools-1.1.0 我又在加载路径下新增了一个elftools-1.2.0 如果现在require 'elftools' 那么会load那个版本呢?

共收到 1 条回复

irb 打印一下 ElfTools::VERSION

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册