Gem Stop using bundle exec - rubygems-bundler

huacnlee · 2016年01月15日 · 最后由 lgn21st 回复于 2016年01月15日 · 1873 次阅读

Stop using bundle exec. Integrate Rubygems and Bundler. Make rubygems generate bundler aware executable wrappers.

经常需要用 bundle exec ... 么,用 rubygems-bundler 减少这个事情

https://rubygems.org/gems/rubygems-bundler

zsh 有个叫 bundler 的插件也能解决这个问题

需要 登录 后方可回复, 如果你还没有账号请 注册新账号