Gem gem taobao 源 出错

leeboqiang · 2012年03月28日 · 最后由 ywencn 回复于 2012年03月29日 · 4823 次阅读

gem sources -a http://ruby.taobao.org/ 执行出错 ERROR: While executing gem ... (Zlib::BufError) 我执行 gem sources -a http://rubygems.org/ 就没有问题 还有就是 我的 gem 是最新版本 1.8.21

难道 淘宝源 有问题了

的确不稳定~

貌似现在 rubygems 也还可以挺稳定了

郁闷 好像的确是出错了.. 哎 赶快维护一下啊 现在好多人都在用这个源啊

#4 楼 @mimosa 现在好像 rubygems.org 也比较稳定了 刚就用这个没有问题 速度还可以

http://rubygems.org/api/v1/dependencies?gems= 查询绑定的 API,ruby.taobao.org 不支持~~~

刚刚了一下,可以用的呀,只是现在比较慢,还不确定是什么原因,明天看看。 另外 @mimosa API 是没有的,这个镜像是帮助安装 Gem 的

taobao 源上面东西不全呀。

#9 楼 @huacnlee 有时候会有比较奇怪的问题,我昨天晚上 deploy 项目的时候也出错,后来换成 rubygems.org 就好了。下次再遇到了我把错误记下来发给你。

需要 登录 后方可回复, 如果你还没有账号请 注册新账号