Ruby 如何升级 Ruby 项目

hooopo · 2011年11月28日 · 最后由 huacnlee 回复于 2012年02月04日 · 5238 次阅读

学习了,第一次知道 Semantic Versioning,我的 gem 没有一个遵守的,必须改进下

#2 楼 @zfben 多看一些别人的 Rails 项目,应该会接触到很多这种规范之类的东西

#2 楼 @zfben github 的这个 slide 后面也提到了 sv 相关的内容:http://speakerdeck.com/u/mojombo/p/github-flavored-ruby

#4 楼 @hooopo cool! 我刚看完这个.顺便推荐一下. 然后顶一下 rubyeye..

#4 楼 @hooopo 谢谢,这个 PPT 写的真全面

7 楼 已删除

#7 楼 @zfben 楼上又暴击了~

匿名 #9 2011年12月09日

这个点好,我还真没注意过, @hooopo真是勤奋, 值得学习

加上 data-disable-with 就不会暴机了

#10 楼 @night_song 理论上不加 data disable with 暴击率也没有这么高呀。。他们是不是开挂了?囧 rz

我已经修好了

需要 登录 后方可回复, 如果你还没有账号请 注册新账号