新手问题 rails4.0.2 报错 wrong number of arguments (3 for 2)

ane · 2014年03月20日 · 最后由 u1378130755 回复于 2014年03月20日 · 1613 次阅读

rails4.0.2 中加入 client_side_validations 这个 gem,只是简单的初始化操作 rails g client_side_validations:install

新增报错 wrong number of arguments (3 for 2)

如果我没记错的话,client_side_validations不对 rails4 支持,并且不在更新了。

@rei help, need you

需要 登录 后方可回复, 如果你还没有账号请 注册新账号