Gem gem 出错

menghuanwd · 2013年03月04日 · 最后由 uleone 回复于 2013年06月22日 · 2346 次阅读

在执行任何 ruby 程序的时候都会出现这段,然后才是正常执行,求解

[/usr/lib/ruby/gems/1.9.1/specifications/rubyzip-0.9.9.gemspec] isn't a Gem::Specification (NilClass instead). [/usr/lib/ruby/gems/1.9.1/specifications/launchy-2.2.0.gemspec] isn't a Gem::Specification (NilClass instead). [/usr/lib/ruby/gems/1.9.1/specifications/netrc-0.7.7.gemspec] isn't a Gem::Specification (NilClass instead). [/usr/lib/ruby/gems/1.9.1/specifications/heroku-2.35.0.gemspec] isn't a Gem::Specification (NilClass instead). [/usr/lib/ruby/gems/1.9.1/specifications/heroku-api-0.3.7.gemspec] isn't a Gem::Specification (NilClass instead). [/usr/lib/ruby/gems/1.9.1/specifications/excon-0.16.10.gemspec] isn't a Gem::Specification (NilClass instead). [/usr/lib/ruby/gems/1.9.1/specifications/rest-client-1.6.7.gemspec] isn't a Gem::Specification (NilClass instead). [/usr/lib/ruby/gems/1.9.1/specifications/addressable-2.3.3.gemspec] isn't a Gem::Specification (NilClass instead).

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册