RVM/rbenv 在 mac 上使用 rvm 加 clang 安装上了 ruby 1.9.2,但安装 gems 时报错

cod7ce · 2013年01月26日 · 最后由 cod7ce 回复于 2013年01月27日 · 2738 次阅读

Retrieving rubygems-1.8.25

There is no checksum for 'http://production.cf.rubygems.org/rubygems/rubygems-1.8.25.tgz' or 'rubygems-1.8.25.tgz', it's not possible to validate it. If you wish to continue with unverified download add '--verify-downloads 1' after the command.

There has been an error while trying to fetch the source. Halting the installation.

哪位大神碰到过,求解

需要 登录 后方可回复, 如果你还没有账号请 注册新账号