Ruby 如何把 mac 里自带的 ruby 卸载,我想用 rvm 管理

cod7ce · 2013年01月25日 · 最后由 outman 回复于 2013年01月25日 · 9519 次阅读

如题,不知道怎么操作 我按 wiki 安装了一遍,都 ok,就是想把 mac 里自带的 1.8.3 给卸载了???咋整呀

why do you want to uninstall it? you just set 'rvm --default' then leave it alone.

貌似自带的是 1.8.7 的,像#1 楼 @blacktulip 说的设置默认的就行了。

不用卸载

直接安装 rvm,然后在 rvm 里面安装 ruby 就好了。

需要 登录 后方可回复, 如果你还没有账号请 注册新账号