新手问题 找不到 sha1 loadError 的问题

oth · 2012年07月21日 · 最后由 oth 回复于 2012年07月21日 · 3073 次阅读

mac os x 安装 webiva

.rvm/rubies/ruby-1.9.3-p194/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:in `require': cannot load such file -- sha1 (LoadError)

各种方法都尝试了 1,进入源码目录 openssl 编译安装 2,更新 rvm 3,rvm 重装 ruby 带路径参数

问题依旧, 大家给点建议,谢谢了

解决了, 将 quick_install.rb 的代码改为 digest/sha1

需要 登录 后方可回复, 如果你还没有账号请 注册新账号