Ruby gem install 时报错,求教各位大佬

miserytan · 2024年01月11日 · 最后由 Anade981 回复于 2024年01月17日 · 385 次阅读

我在使用 gem install 时 报了如下错误。请教各位大佬这种情况要如何解决

ruby 版本太低了,换个高版本吧。 现在不少 gem 都需要 ruby 2.7 以上才支持。

用 Ruby 3.1

需要 登录 后方可回复, 如果你还没有账号请 注册新账号