新手问题 WSL 环境下 rbenv 最高只有 2.5.0-dev 版本

putaozhenhaochi · 2020年12月18日 · 最后由 putaozhenhaochi 回复于 2021年01月04日 · 382 次阅读

环境: WSL2 on windows 10. 执行 rbenv install --list ,没有 ruby 较新的版本。

用这个 rbenv install -L

没外网用这个 https://ruby-china.org/topics/40693

没遇到这个问题。WSL2, win10, ubuntu 20.04.

sefier 回复

噢,用 root 用户 或加上 sudo 正常了。

putaozhenhaochi 关闭了讨论。 01月04日 16:51
需要 登录 后方可回复, 如果你还没有账号请 注册新账号