新手问题 有没有基于纯 ruby 的 nokogiri

u4crella · 2020年01月01日 · 最后由 nouse 回复于 2020年01月07日 · 1191 次阅读

有没有基于纯 ruby 的 nokogiri?msys 的 libxml2_devel 默认有问题,是编译不通过的,在 gnome 的页面跟着修改了那些头文件,还是不行。所以好奇问一下有没有不用编译的 nokogiri,纯自己用,不用考虑性能问题。

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册