Rails 用最新的 Webpacker,老是提示 has unmet peer dependency.

southorion · 2019年02月03日 · 最后由 southorion 回复于 2019年02月07日 · 616 次阅读

用最新版本的webpacker-4.0-rc7。老是提示有unmet peer dependency 按照webpacker github repo里的yarn upgrade也不行。(https://github.com/rails/webpacker/issues/1078yarn)是不是得手动进去到那个依赖项里, install啊。 还请各位大佬不吝赐教。多谢啦。

共收到 2 条回复

你主动yarn add 下就好了

jasl 回复

好的,我试试。

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册