Gem 加强 model error 的 AdequateErrors 0.1 版公开

lulalala · 2017年11月15日 · 最后由 rubychinatest 回复于 2017年11月15日 · 1222 次阅读

四月的时候曾经在这里提到改善 Rails Model Errors API 的想法:

https://ruby-china.org/topics/32827

最近完成了初版,想邀请对 errors 有需求的版友来试用看看,搜集一下使用需求。感恩~

https://github.com/lulalala/adequate_errors

支持下,之前写 api 时,一直觉得 errors 出来不够友好

lulalala Rails 6.1 的 ActiveModel#errors 翻新 提及了此话题。 06月29日 09:18
需要 登录 后方可回复, 如果你还没有账号请 注册新账号