新手问题 Rails 中使用 Slim 需要的配置

hxygsh · 2015年10月28日 · 最后由 hxygsh 回复于 2015年10月28日 · 1570 次阅读

安装gem install slim

后在 Gemfile 文件里添加 gem ‘slim’
gem 'slim-rails' bundle 没出现问题 ok

是否把.erb文件 改为 slim 就可以用.slim 模板了呢?熟手指点 1、2 吧,多谢!

单独集成slim-rails这个 gem 就可以了,生成器会自动生成.slim 结尾的视图

是的,太感谢了

需要 登录 后方可回复, 如果你还没有账号请 注册新账号