Homeland Ruby China 的 bootstrap-rails 只支持 Bootstrap 1.4,而且没有更新

hunter · 2012年04月18日 · 最后由 huacnlee 回复于 2012年04月18日 · 2589 次阅读

加了个面包屑功能后,怎么没有更新了啊,老外的几个都更新到 2.0.2 了。又要自己折腾这玩意啊

准备把面包屑功能拿出来,单独放到 theme engine,另外在单独引入 bootstrap 2.0.2 到 vendor,这样可以自己更新 bootstrap

听说近期 (26 号) 要更新 2.0.3。这里有一篇从 1.4 升级的介绍。

自己设想,直接在 vendor 下面建立一个 bootstrap202 的 folder,下次有升级就建立 203folder,只要改变指向目录就可以切换

试过设计 Ruby China 到 Bootstrap 2.0 但是有很多细节的问题,后面就放着没继续搞了 https://github.com/ruby-china/ruby-china/tree/bootstrap-2.0

需要 登录 后方可回复, 如果你还没有账号请 注册新账号