新手问题 学习 rails 教程遇到问题求助!(已解决)

icodor · 2014年10月25日 · 最后由 icodor 回复于 2014年10月25日 · 1883 次阅读

undefined method `environment' for nil:NilClass when importing Bootstrap 出错代码:

报错如图:

rails 环境如下图:

修改为:gem "sass-rails", "~> 4.0.1" 已解决!不明白 gem 都是 rails 教程要求的版本为啥还会有错!

需要 登录 后方可回复, 如果你还没有账号请 注册新账号