新手问题 RubyMine external Librarires 设置问题!急!

topswim · 2014年07月26日 · 最后由 topswim 回复于 2014年07月27日 · 2093 次阅读

我已经有一个 rails4.0.3 的 app,现在用 rubymine6.3 打开此工程,rubymine 每次打开此工程都会使用 ruby1.9.1 去作为运行环境!致使我的 rubymine 不能运行此工程!我不知道我的 app 那里指引 rubymine 去加载 1.9 的环境!(我强制设置也没有用)

说明: 但是我在操作系统下都是用 2.0 作为运行环境! lius-MacBook-Pro:~ liu$ rvm list

rvm rubies

   ruby-1.9.2-p320 [ x86_64 ]
=* ruby-2.0.0-preview1 [ x86_64 ]

# => - current
# =* - current && default
#  * - default

lius-MacBook-Pro:~ liucc$ 

File->Settings->Ruby SDK and Gems 选到 2.0 即可。

#1 楼 @ericguo 我的设置就是这个!但是他加载的时候就用的 1.9.1。不知道为啥!

需要 登录 后方可回复, 如果你还没有账号请 注册新账号