瞎扯淡 DeepThought: 屌丝版 Datalog 解释器

bhuztez · 2014年02月14日 · 最后由 bhuztez 回复于 2014年02月28日 · 3026 次阅读

又来打小广告了

DeepThought 只支持最最原始的 Datalog。现在已经有了 JavaScript 1.8.5,Python 2.7 以及 Ruby 1.9+三种语言的实现。

这里有几个简单的例子, 注意 要用最新稳定版 FIREFOX 才能正常浏览。

:thumbsup:

广告效果不行啊 ...

感觉是不是 firefox 的用户这里不多啊。。

需要 登录 后方可回复, 如果你还没有账号请 注册新账号