Ruby 有没有升级到 Ruby2.1 的?

ShiningRay · 2014年01月05日 · 最后由 hhuai 回复于 2014年01月05日 · 3168 次阅读

我测试了一下Rails 3.2的应用,貌似一切正常

共收到 7 条回复
1楼 已删除
3楼 已删除
4楼 已删除
5楼 已删除
6楼 已删除
7楼 已删除

本地rvm装过用了下,遇到pg的gem报错,没时间细究,暂时未升级。

真巧,昨晚刚升级的。 ruby 2.1本身没遇到什么问题,重装各种gem和passenger有点麻烦。 总体讲挺顺利。

公司项目内部升级到2.1,在Staging测试中,目前没发现什么问题。

ubuntu 12.04 没有问题

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册