Mac 你们的 finder 会不会升级到 mavericks 不能使用

sanvi · 2013年11月10日 · 最后由 freebirdbbs 回复于 2013年11月11日 · 2623 次阅读

一直 crash,非常郁闷

升级上来发现 java 给干掉了。。。也好像吐槽

有求解救方案

我的 Finder 一直很好用啊,至今没碰到 Crash 的情况,没用过 JAVA,但 Ruby 一直没问题。 我是从 ML 直接升级的。

没出现过 crash 的现象。java 被干掉,他会在需要 jre 的时候,提示你安装,然后自动下载安装的。

从没碰到过,现在可以多标签了,真方便啊

#2 楼 @xiaogui 没这么聪明,我打开 eclipse,点击了没反应,后来想了半天,查了下,发现 java 没了

找到问题了,是云硬盘同步的线程跟 finder 的线程撞了

需要把你的所有云同步干掉,重启后重装

把 Application Support 里面的也检查一下

java 去新下个就行

#4 楼 @sanivbyfish 是吗?我点击 myeclipse 和 rubymine 的时候,系统都提示我缺少 jre,然后点一个按钮,它直接自己下载了。

xtrafinder 0.17 在 mavericks 下不正常,现在已经升级到 0.18,真心好用。finder 离了 xtrafinder,无比之难用。

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册