新手问题 项目要求版本是 ruby1.8.7,现在要安装 paperclip2.4.5 出现了问题

542307299 · 2013年06月27日 · 最后由 542307299 回复于 2013年06月27日 · 2905 次阅读

C:>gem install paperclip -v 2.4.5 ERROR: Error installing paperclip: activesupport requires Ruby version >= 1.9.3.

1.8.7 不在被社区支持了。reject 这个吧

还是 windows 的.....

windows 应该是开发机器吧,可以理解。

#3 楼 @xds2000 对啊,windows8,咋整?

@542307299 直接使用 ruby 2.0, 和老板确认一个,他是否知道 1.8.7 在社区已经不支持了,这意味着出问题也没的修了。

#5 楼 @xds2000 额。。。。多谢多谢

需要 登录 后方可回复, 如果你还没有账号请 注册新账号