Rails 调查一下,还有在用 Rails 2.3 或者 3.2 的吗?

nouse · 发布于 2016年11月24日 · 最后由 Trump 回复于 2016年11月24日 · 771 次阅读
775

注意,是Rails 2.3,不是Ruby 2.3。

现在有Rails LTS提供security更新,还是不错的。本人在的公司用的是Rails 2.3,可以用Community Version,可以节省大量银子。

这个版本最大的好处是和Ruby 2.3兼容,这样至少在Ruby方面不用担心安全隐患。

共收到 7 条回复
28643

之前看 RubyConf,好像说是 basecamp 还在用 Rails 2 吧,记不清了..

11524

之前部门现在还是3.2。没什么大问题。

8

据说还有 1.2的

De6df3

#1楼 @uxgnod Basecamp 用的是 Rails master 最新的代码

207

3.2 ,项目太大,不敢乱来,而且很难找到时间搞升级这种事情...

29339

在用3.2,升级的动力也不是很大,倒是升级ruby的动力倒是很大,ruby2.3好多喜欢的特性

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册