Mac Mac 运行 redis-server 总是运行的是 2.6 版本

huopo125 · 发布于 2015年10月15日 · 最后由 huopo125 回复于 2015年10月15日 · 714 次阅读
8596

使用brew安装redis后,redis-server却总是运行系统的旧版本。 使用/usr/local/bin/redis-server启动的才是brew安装的版本,请问redis-server是调用的哪里的bin文件,如何进行更换?

共收到 2 条回复
4215

运行这个吧:which redis-server

8596

#1楼 @chenge ths,,搞定,原来是安装了anaconda导致的, 😄

需要 登录 后方可回复, 如果你还没有账号请点击这里 注册